Data Gathering issue - slow on gathering metrics & screenshots
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 16:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2020 - 16:01 UTC
This incident affected: Data and Metrics and Image collection and uploading.