Instagram and Facebook are currently unavailable
Incident Report for CoverageBook
Resolved
Facebook and Instagram are back, please contact us at support@coveragebook.com if you have any issues uploading content.
Posted 13 days ago. Jul 04, 2019 - 06:13 UTC
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Jul 03, 2019 - 15:45 UTC
Monitoring
Uploads to CoverageBook will be be affected during the outage from Instagram and Facebook. We'll update this status message once their services resume. If you have any questions please get in touch at support@coveragebook.com
Posted 13 days ago. Jul 03, 2019 - 15:44 UTC
This incident affected: Image collection and uploading.