CoverageBook.com Unreachable
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 03:02 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 02:43 UTC
Update
Engineers are continuing to work towards resolving this issue.
Posted 3 months ago. Apr 02, 2019 - 02:36 UTC
Identified
Engineers are investigating issues at our hosting provider.
Posted 3 months ago. Apr 02, 2019 - 02:10 UTC
This incident affected: Application.