Data Collection
Incident Report for CoverageBook
Resolved
Data collection is working again, if you have any issues with coverage missing data and screenshots give us a shout on support and we'll sort it out.
Posted Jun 12, 2020 - 19:17 UTC
Monitoring
We've reinstated communication between the main application and our data collection service and are monitoring.
Posted Jun 12, 2020 - 19:14 UTC
Investigating
Data collection for new pieces of coverage is currently stalled. Our engineers are working on the problem.
Posted Jun 12, 2020 - 19:03 UTC
This incident affected: Data and Metrics and Image collection and uploading.