Usage warning messages showing on some customer's accounts
Incident Report for CoverageBook
Resolved
We've resolved the issue where some customers were seeing over limit messages when logging into their accounts. We're sorry about this, and if you have any questions please get in touch at support@coveragebook.com, or through our chat messenger when logged in.
Posted Jan 14, 2020 - 17:21 UTC
Identified
We're currently working on some updates to CoverageBook and some customers may see a warning message that their account has gone over limit. Please disregard that message and continue to use your accounts as normal whilst re resolve this. If you have any questions in the meantime please get in touch at support@coveragebook.com or through the chat messenger when logged in.
Posted Jan 14, 2020 - 14:52 UTC
This incident affected: Application.