Issues with images and data
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 17:15 UTC
Investigating
We're investigating an issue with collecting screenshots and data for online coverage uploads. Sorry for any inconvenience caused, we'll update you as soon as possible.
Posted Oct 04, 2021 - 16:46 UTC
This incident affected: Data and Metrics and Image collection and uploading.