Hosting provider issues
Incident Report for CoverageBook
Resolved
Issues with the hosting platform have been resolved. Data collection is working as normal.
Posted 23 days ago. Aug 31, 2019 - 20:06 UTC
Update
Our hosting provider is continuing to work on a fix.
Posted 23 days ago. Aug 31, 2019 - 15:17 UTC
Identified
Our hosting provider is having widespread issues. See https://status.heroku.com/incidents/1892 for details. Their engineers are working on a fix.
Posted 23 days ago. Aug 31, 2019 - 14:02 UTC
This incident affected: Application and Data and Metrics.