Share data is delayed
Incident Report for CoverageBook
Resolved
The issue with our upstream provider has resolved and data is flowing once again.
Posted Aug 09, 2019 - 20:16 UTC
Monitoring
Our upstream data provider for share data is having issues. We will update your items once we are able to get data again.
Posted Aug 09, 2019 - 19:20 UTC
This incident affected: Data and Metrics.