Essential maintenance
Incident Report for CoverageBook
Resolved
All looks well, CoverageBook is back online.
Posted Mar 09, 2021 - 08:07 UTC
Monitoring
Maintenance has been completed and we are monitoring the application.
Posted Mar 09, 2021 - 08:01 UTC
Investigating
CoverageBook is temporarily unavailable for essential maintenance. We'll update you when we're back online shortly.
Posted Mar 09, 2021 - 07:24 UTC
This incident affected: Application, Data and Metrics, and Image collection and uploading.