Usage quota warning messages
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 14:38 UTC
Update
The issue with quotas showing incorrectly in some customers accounts is now fixed. Apologies for this, if you have any questions please get in touch.
Posted Jan 31, 2020 - 14:38 UTC
Identified
Some customers may see a usage warning message in their account that is showing the total account usage instead of usage for the current month. We've working to resolve this now, please disregard any messages and we'll update this status once it has been fixed.

If you have any questions please get in touch. Thanks, CoverageBook Support.
Posted Jan 31, 2020 - 14:09 UTC
This incident affected: Application.