Delayed screenshots and data collection
Incident Report for CoverageBook
Resolved
The delay in screenshots and data coming through are now back to normal, apologies again for this and please get in touch if you have any questions at support@coveragebook.com. Thanks, David.
Posted Jun 19, 2019 - 13:49 UTC
Identified
Coverage uploads may take longer than usual to gather screenshots and data. We're sorry for any inconvenience caused and we'll update when normal service resumes. Please contact support@coveragebook.com if you have any questions.
Posted Jun 19, 2019 - 13:22 UTC
This incident affected: Data and Metrics and Image collection and uploading.