Image uploads not rendering
Incident Report for CoverageBook
Resolved
Following the major outage across the net earlier our providers have implemented a fix and you should now be able to view images (uploads may take a little longer whilst normal service resumes). If you have any questions we'd be happy to help at support@coveragebook.com
Posted Jun 08, 2021 - 12:46 UTC
Identified
Our image providers service is currently down at the moment. This will affect image uploads to CoverageBook. We're sorry for any inconvenience caused. We'll keep you all updated when this has been resolved.
Posted Jun 08, 2021 - 10:27 UTC
This incident affected: Image collection and uploading.