Site Instability
Incident Report for CoverageBook
Resolved
There's still ongoing fixes at our hosting providers but we aren't seeing any issues on our site. All good. Merry Xmas!
Posted Dec 22, 2021 - 18:10 UTC
Monitoring
It's looking like the app is performing normally but we're informed fixes are being applied at our hosting provider.
Posted Dec 22, 2021 - 16:18 UTC
Investigating
We're seeing issues with our hosting providers (Heroku + AWS) that is leading to delays in data collection and possible intermittent availability of the site.
Posted Dec 22, 2021 - 13:07 UTC
This incident affected: Application, Data and Metrics, and Image collection and uploading.