Delayed Data Collection
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 16:35 UTC
Monitoring
We believe the issue is fixed and full data collection should be restored within the hour.

If you have any coverage you have added in the last 24 hours that is completely missing data/screenshots, please contact support@coveragebook.com.
Posted Dec 08, 2019 - 11:19 UTC
Identified
We're receiving reports of delayed data collection in the application. Possibly as a result of last night's infrastructure maintenance.

Our engineers are on it.
Posted Dec 08, 2019 - 10:24 UTC
This incident affected: Data and Metrics and Image collection and uploading.