CoverageBook Inaccessible
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 08:00 UTC
Update
Still no CoverageBook. Hosting provider continuing to investigate.
Posted Sep 17, 2021 - 06:36 UTC
Identified
Our hosting provider is investigating issues with accessing the main CoverageBook application. https://status.heroku.com/incidents/2359
Posted Sep 17, 2021 - 06:13 UTC
This incident affected: Application, Data and Metrics, and Image collection and uploading.