CoverageBook - intermittent downtime
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 08:17 UTC
Investigating
We are experiencing some intermittent downtime for CoverageBook. This appears to be an external network issue that's out of our control. We're continuing to investigate this and will keep you updated. Please accept our apologies for any inconvenience cause whilst we work to get this fixed as soon as possible.
Posted Jan 07, 2020 - 13:56 UTC
This incident affected: Application.