Delayed screenshots and metrics
Incident Report for CoverageBook
Resolved
Issues with delayed screenshots and data has now been resolved. Thanks for being patient with us. If you have any questions please get in touch at support@coveragebook.com
Posted Mar 21, 2019 - 20:09 UTC
Update
Update - There are no further delays for any new items added to CoverageBook. We are working through previously delayed items and will get those resolved as soon as possible.
Posted Mar 21, 2019 - 19:08 UTC
Monitoring
We've identified the issue with delayed screenshots and data and are working on this as a priority. We're sorry about this and will update as soon as normal service has resumed.
Posted Mar 21, 2019 - 18:33 UTC
Investigating
We're currently experiencing some issues which may cause screenshots and metrics to take longer than usual to upload. We're working on resolving this now. We're sorry about this, and will update you as soon as we can. Please contact support@coveragebook if you have any questions.
Posted Mar 21, 2019 - 16:22 UTC
This incident affected: Data and Metrics and Image collection and uploading.