Data Gathering issue - slow on gathering metrics & screenshots
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 19:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 19:30 UTC
This incident affected: Data and Metrics and Image collection and uploading.