Back to overview
Degraded

Issues importing Twitter URLs

Jun 22 at 02:40pm BST
Affected services
Application

Resolved
Jun 22 at 04:05pm BST

The issue with Twitter links has now been resolved and they should be showing data again. We've refreshed all those that were imported while the issue was in place.

Created
Jun 22 at 02:40pm BST

Currently when a tweet is imported we are unable to collect the data. We're investigating the cause of this problem now and will update once we know more.