Back to overview
Degraded

Twitter URLs currently can't be imported

Jun 30 at 09:27am BST
Affected services
Application

Resolved
Jul 04 at 09:57am BST

The issue importing Twitter links has now been resolved and they can be imported as normal. Apologies for any inconvenience caused.

Created
Jun 30 at 09:27am BST

Due to a change at Twitter, we are currently unable to import new Twitter URLs. We are currently investigating this issue and will update once we know more.