Back to overview
Degraded

Twitter metrics can't be retrieved

Jul 19 at 09:22am BST
Affected services
Application

Resolved
Aug 02 at 05:05pm BST

The issue importing Twitter links has now been resolved and imports should work as normal.

Updated
Jul 20 at 12:47pm BST

We have identified the cause of the issue and are working on a fix. It is unlikely that it will be resolved in the short term, as significant changes are required, but we're working to restore Twitter metrics as soon as possible.

Created
Jul 19 at 09:22am BST

We currently have an issue showing metrics on newly imported Twitter posts. We are investigating the issue now and will update once we have a solution.