Back to overview
Degraded

Importing to CoverageBook is slower than usual

Nov 09 at 03:37pm GMT
Affected services
Application
Data Collection

Resolved
Nov 09 at 04:57pm GMT

The service should now be performing as usual. Apologies for any inconvenience caused.

Updated
Nov 09 at 03:58pm GMT

We have identified the issue and released a fix. We expect the service to return to normal shortly.

Created
Nov 09 at 03:37pm GMT

We currently have an issue which is causing imports to be slower than usual. This will affect how quickly we can populate your metrics and update the metrics summary. We're working to resolve the problem now and will update once we know more.