Back to overview
Degraded
Slower than usual imports
Jan 31 at 04:48pm GMT
Affected services
Application
Resolved
Jan 31 at 05:43pm GMT
Imports are now behaving as normal. We appreciate your patience while we resolved this issue.
Affected services
Application
Updated
Jan 31 at 05:24pm GMT
The issue has been fixed and imports are returning to normal. There will be a small delay while the queue is cleared but normal service will resume shortly.
Affected services
Application
Created
Jan 31 at 04:48pm GMT
Currently imports to CoverageBook are taking much longer than usual. We're working to fix this now and hope to have normal service resumed shortly. Apologies for the inconvenience.
Affected services
Application