Back to overview
Degraded
Unable to Upload Coverage Files
Aug 06 at 11:04am BST
Affected services
Application
Resolved
Aug 06 at 01:40pm BST
The issue has now been resolved and file uploads will work as normal. Thank your for your patience while this was fixed!
Affected services
Application
Updated
Aug 06 at 11:30am BST
We have identified that the issue is with one of our service providers Filestack. We will update as soon as they find a solution.
Affected services
Application
Created
Aug 06 at 11:04am BST
We are currently investigating an issue which is preventing users from uploading Coverage Files. Thanks for your patience while we investigate further and we will update you as soon as we can.
Affected services
Application