Back to overview
Degraded
Generating new screenshots is slower than usual.
Nov 01 at 10:38am GMT
Affected services
Application
Resolved
Nov 01 at 11:03am GMT
Our provider has resolved the issue and screenshots should be coming through as normal. We'll continue to monitor for further issues.
Affected services
Application
Created
Nov 01 at 10:38am GMT
One of our service providers is experiencing degraded performance, which is causing new imports to be slower than usual. We'll update as soon as we know more.
Affected services
Application