Imports running slower than normal
Resolved
Apr 24 at 03:36pm BST
The queue is almost back to normal and you should see the service working as expected.
Affected services
Data Collection
Updated
Apr 24 at 03:11pm BST
The queue is getting smaller, as we work through the backlog. You will start to see normal service soon but everything will still be delayed at the moment. Thank you for your continued patience and we're really sorry for the delays this is causing.
Affected services
Data Collection
Updated
Apr 24 at 02:05pm BST
We have released a fix which is helping to resolve the issue. Our queue has backed up a lot in the meantime, so it will take time to work through the backlog. Thank you for your continued patience!
Affected services
Data Collection
Updated
Apr 24 at 12:17pm BST
We don't have an expected resolution time at the moment but we're working hard to solve the problem and we'll update as soon as we can. Really sorry for the delays this is causing.
Affected services
Data Collection
Updated
Apr 24 at 11:21am BST
We are still working on returning normal service. Thanks so much for your patience while we work on this!
Affected services
Data Collection
Created
Apr 24 at 10:04am BST
We currently have an issue which is causing imports to be slower than usual. We're working to find a solution and will update as soon as we can. Thanks for your patience!
Affected services
Data Collection