Back to overview
Degraded

Facebook, X, and LinkedIn clips taking longer to import than usual

Nov 06 at 02:10pm GMT
Affected services
Data Collection

Resolved
Nov 06 at 04:14pm GMT

Our data provider has now resolved the issue and you should see posts importing as normal.

Created
Nov 06 at 02:10pm GMT

One of our data providers is currently experiencing an issue which is causing imports of Facebook, X, and LinkedIn clips to take much longer than usual. We're sorry for the delay and will let you know once this is working correctly again.