Importing coverage is slower than usual
Resolved
Nov 25 at 02:24pm GMT
The queue is now back to normal and you should see coverage coming through at normal speed. Thanks for your patience while we resolved the issue!
Affected services
Updated
Nov 25 at 01:47pm GMT
We're still working through the queue of imports, so you will still see some delays when importing coverage. Your imports will come though eventually, so you can leave them to process. Sorry for the delays this is causing!
Affected services
Created
Nov 25 at 12:35pm GMT
Due to an issue we are currently investigating, importing coverage is currently slower than usual. Your URLs will eventually come through and we're working to restore normal service asap.
Affected services