Delayed Data Collection
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 10:31 UTC
Identified
Currently seeing some delayed data collection for some customers. We have identified the source of the issue and are fixing now.
Posted Jul 29, 2021 - 09:59 UTC
This incident affected: Data and Metrics and Image collection and uploading.