Estimated coverage views issue.
Incident Report for CoverageBook
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 09:58 UTC
Update
We've now resolved the issue with estimated views not showing in some books. Please accept our apologies for this. If you have any further problems or questions please get in touch through the chat messenger when logged in, or at support@coveragebook.com. Thanks, David.
Posted Jan 30, 2020 - 18:08 UTC
Monitoring
We've fixed the root cause and are monitoring data flowing back into your books.
Posted Jan 30, 2020 - 17:27 UTC
Investigating
We are currently investigating an issue with estimated coverage views not showing when uploading online coverage. We'll update you as soon as this has been resolved.
Posted Jan 30, 2020 - 14:53 UTC
This incident affected: Data and Metrics.