Data collection issue - estimated visits and coverage views
Incident Report for CoverageBook
Resolved
The issue with data collection has now been resolved. Thanks for your patience whilst we looked into this, and we're sorry for any inconvenience caused. Please get in touch with us at support@coveragebook.com if you have any questions.
Posted Jul 30, 2020 - 08:30 UTC
Monitoring
With identified the issue with estimated visits and coverage views and are now collecting data for online articles. We'll continue to monitor this for now, in the meantime if you have any questions please contact us at support@coveragebook.com.
Posted Jul 29, 2020 - 08:31 UTC
Investigating
We are looking into an issue that's affecting data collection for estimated monthly visits and coverage views. We're sorry for any inconvenience caused and will update as soon as possible. In the meantime if you have any questions please get in touch at support@coveragebook.com
Posted Jul 28, 2020 - 16:47 UTC
This incident affected: Data and Metrics.